반응형

 

 

패키지 업데이트 후.. 블루투스를 사용할 수 없게 되어서 해결방법을 찾아봤습니다. 

PPA에서 최신 버전 bluz를  다운로드 받아 설치하면 해결됩니다. 

 

 

 

다음 저장소를 추가하고 

    sudo add-apt-repository ppa:bluetooth/bluez

 

 

패키지 정보를 업데이트 합니다.

    sudo apt-get update

 

 

다음 명령을 사용하면 bluez가 5.50 버전이 설치됩니다. 

글 작성 시점과 다른 버전이 설치될 수도 있습니다.

    sudo apt-get upgrade

 

 

설치된 bluez 버전은 다음처럼 확인할 수 있습니다. 

    $ dpkg --status bluez | grep '^Version:'
    Version: 5.50-0ubuntu0ppa1

 

 

참고 

https://medium.com/@overcode/fixing-bluetooth-in-ubuntu-pop-os-18-04-d4b8dbf7ddd6

 

Fixing Bluetooth in Ubuntu, Pop!_OS 18.04

This is the common headache that has always come up when I decide to use Linux for work and everyday tasks such as watching youtube…

medium.com

 

반응형

포스트 작성시에는 문제 없었지만 이후 문제가 생길 수 있습니다.
댓글로 알려주시면 빠른 시일내에 답변을 드리겠습니다.

여러분의 응원으로 좋은 컨텐츠가 만들어집니다.
지금 본 내용이 도움이 되었다면 유튜브 구독 부탁드립니다. 감사합니다 : )

유튜브 구독하기


제가 쓴 책도 한번 검토해보세요.

+ Recent posts